Автор Тема: Монитор Acer AL1916W  (Прочитано 900 раз)

GarkushaEV

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Монитор Acer AL1916W
« : 01 Июль 2014, 20:59:16 »
Здравствуйте! На этом сайте есть информация по ремонту данного монитора, вот ссылка - http://electron55.ru/monitor/31-acer/678-acer-al1916w

Случай у меня похожий. Заменил конденсатор, монитор пару дней поработал и теперь не включается. Напряжение на шиме (на 8 и 6 ноге) постоянно скачет в непонятных значениях. Слышно пощелкивание в районе инвертора.

В какую сторону копать? проблема в шиме или в чем-то другом? транзистор STP10NK70ZFP выпоял, но пока не знаю как проверить, потому что на всех ногах бесконечное сопротивление. Питание на плату управления не идет.

Подскажите, пожалуйста!


itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #1 : 02 Июль 2014, 15:31:15 »
Здравствуйте,
Напряжения питания на разъёме платы источника / инвертора имеются (они там вроде бы подписаны, хотя точно не помню)?
С уважением, Дмитрий.

GarkushaEV

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #2 : 02 Июль 2014, 15:51:12 »
Так, какие-то странности... Сегодня все включилось и работает... Сейчас потестирую, посмотрим что будет. Из-за чего бывает так? Конденсаторы вроде все целые. Я их даже выпаевал и мультиметром проверял, но только прозвонкой, другого нет ничего.

GarkushaEV

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #3 : 02 Июль 2014, 15:53:07 »
Так, какие-то странности... Сегодня все включилось и работает... Сейчас потестирую, посмотрим что будет. Из-за чего бывает так? Конденсаторы вроде все целые. Я их даже выпаевал и мультиметром проверял, но только прозвонкой, другого нет ничего.

На разъеме платы не было питания. Сейчас протестирую его, посмотрим как он себя поведет. Потом если что отпишусь где и какое напряжение. Спасибо что откликнулись.
« Последнее редактирование: 02 Июль 2014, 16:09:07 от GarkushaEV »

GarkushaEV

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #4 : 03 Июль 2014, 12:15:02 »
Если честно очень странно... Все работает хорошо. И в спящий режим уходит, и так же из него хорошо выходит. Тогда в чем была проблема?

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #5 : 03 Июль 2014, 14:11:33 »
Ну как минимум, проблема была в конденсаторе. А что там дальше... сложно сказать. Думаю, главное что теперь монитор работает.
С уважением, Дмитрий.

Djovani

  • Пользователь
  • **
  • Сообщений: 67
  • Красноярск
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #6 : 18 Июль 2014, 00:00:37 »
Тогда в чем была проблема?

Да в чем угодно, от вспышек на солнце, до плохого контакта (склоняюсь к последнему).
Если имел место плохой контакт, который пошевелили, то он в скором времени опять окислится
и опять пропадет. 8)
С уважением, Евгений.

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #7 : 18 Июль 2014, 11:00:55 »
Цитировать
и опять пропадет.
а ты оптимист  :)
С уважением, Дмитрий.

Tokes

  • Глобальный модератор
  • Постоялец
  • *****
  • Сообщений: 119
    • Просмотр профиля
Re: Монитор Acer AL1916W
« Ответ #8 : 18 Июль 2014, 20:55:50 »
Всё сломается опять. При следующей вспышке а Солнце  ;D
С уважением, Владимир

 

Яндекс.Метрика