Автор Тема: не работает сетевой адаптер  (Прочитано 1437 раз)

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
не работает сетевой адаптер
« : 12 Ноябрь 2014, 23:26:14 »
Всем добрый день!

есть   материнка   GA-8I945GMF-RH   и   не   работает   сетевой   адаптер
про   драйвера   и  всё   остальное   можно   не  вспоминать...

просто   купил  блок   системник  б.у    и   обнаружил   что нет  сети,   в   скрытых  устройствах    есть
всё   остальное  работает,  я имею   ввиду    usb    и    так  далее....
помогите   с  чего  начать ремонтировать...
биос  прошит   свежий,  но   в  его   настройках   нет    упоминания   сеть....
« Последнее редактирование: 12 Ноябрь 2014, 23:29:26 от woldemar »

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #1 : 13 Ноябрь 2014, 00:30:30 »
Здравствуйте,
Цитировать
помогите   с  чего  начать ремонтировать...
не вижу смысла ремонтировать, купите PCI сетевую карту за 5 у.е.
Ежели всё-таки... чип сетевой греется? Питание есть на чипе? С лупой плату осмотреть на предмет снесённых SMD-элементов.
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #2 : 13 Ноябрь 2014, 00:36:03 »
ставил PCI   плату,  комп не   видит    её  ......

светодиоды на  разьёме  не один   не горят....вроде   всё работает   и  на плате    не   видно   ни  вздувшихся   кондёров    всё   вроде   целое   и    микросхемы  трогал   вроде не   горячие....
« Последнее редактирование: 13 Ноябрь 2014, 00:39:00 от woldemar »

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #3 : 13 Ноябрь 2014, 00:51:11 »
Цитировать
ставил PCI   плату,  комп не   видит    её  ......
так у вас с мостами проблемы, вероятно. Южник греется?
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #4 : 13 Ноябрь 2014, 00:58:17 »
я   так   думаю, что у  меня    на  плате   и  ещё  что то  не работало  бы   если   бы  мост грелся,   хотя и  не  уверен....

может   где   замерить   какие   напруги?   тестер   есть,    мозги  на   месте,    какая   микруха   отвечает   за   южный  мост?

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #5 : 13 Ноябрь 2014, 01:03:37 »
Цитировать
может   где   замерить   какие   напруги?   тестер   есть,    мозги  на   месте,    какая   микруха   отвечает   за   южный  мост?
давайте, я вам завтра, попробую ответить
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #6 : 13 Ноябрь 2014, 01:09:51 »
спасибо!   буду  ждать......

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #7 : 13 Ноябрь 2014, 11:37:56 »
Здравствуйте,
Вообще странная, конечно, ситуация...
В БИОСе в разделе Integrated Peripherals пункт Onboard H/W LAN у вас включен?
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #8 : 13 Ноябрь 2014, 22:51:08 »
В БИОСе в разделе Integrated Peripherals пункт Onboard H/W LAN у вас включен?

нет   такого    пункта,биос  криво  прошит...

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #9 : 13 Ноябрь 2014, 22:54:34 »
фотки   не   даёт   выложить    биоса....    ну   да   ладно....

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #10 : 13 Ноябрь 2014, 22:59:33 »
разобрался   с    фото!!!!биос  прошит    криво,   я   прошил   но    тоже   что то  запорол,  прошил   f1   теперь   пункт   про   сеть  появился,    но  всё   равно  не  работает...

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #11 : 14 Ноябрь 2014, 11:29:27 »
Ох... не знаю... сдаётся мне, что у вас не с железом проблемы.
Можете прошить микросхему БИОСа на программаторе последней версией F10?
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #12 : 15 Ноябрь 2014, 00:56:13 »
в  общем  в   данный момент занимаюсь  прошивкой  биоса......   тему    вроде  как    не   удобно  засорять....  но    по  поводу   сетевого   адаптера,      может    и   так,     я    с    вами   соглашусь...   может    прошью    и   всё    заработает.....  но,    что    то он   не  лезет    этот   биос......   что то   на     rom     говорит    ошибка.

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 298
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #13 : 15 Ноябрь 2014, 01:52:57 »
Здравствуйте,
Так вы с микросхемой БИОС проблему решите - заменой на аналогичную, заведомо исправную. Прошитую F10.
С уважением, Дмитрий.

woldemar

  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: не работает сетевой адаптер
« Ответ #14 : 15 Ноябрь 2014, 10:49:13 »
если   бы   всё    так   просто....  замена    микросхемы-  не   стоит  этих денег,  проще   мать   другую   купить....тем    более  она   запаянна,  а   не   в   кроватке    стоит....

 

Яндекс.Метрика