Автор Тема: BNT 600AP проблема.  (Прочитано 335 раз)

Wolf

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
BNT 600AP проблема.
« : 06 Декабрь 2015, 03:31:14 »
Доброго времени суток.

Возникла неприятность с ИБП BNT 600AP. Неприятность заключается в том, что при запуске теста батареи ИБП отключается, при включении, если кнопку держать не долго(для запуска самотестирования батареи) ничего не происходит. При этом ИБП включить можно и он работает, на клеммах батареи напряжение в пределах нормы ~13.4-13.8 V, но стоит убрать внешнее питание 220В, то при попытке перейти на батарею, ИБП отключается, также отключается если в UPSMON запустить "тест".
Проверил F1, L1, реле, все как бы в норме. На что еще нужно обратить внимание? В общем прошу помощи...

p.s. батарея нормальная, менялась относительно недавно, за день до неприятности как раз тестировал батарею из под UPSMON и тест пройден был успешно.
Шасси CS4 v1.2 2005.07.06
« Последнее редактирование: 07 Декабрь 2015, 15:52:53 от Wolf »

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 283
    • Просмотр профиля
Re: BNT 600AP проблема.
« Ответ #1 : 08 Декабрь 2015, 14:03:32 »
Здравствуйте,
Проверьте полевые транзисторы преобразователя, например.
С уважением, Дмитрий.

Wolf

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: BNT 600AP проблема.
« Ответ #2 : 08 Декабрь 2015, 19:41:56 »
Здравствуйте,
Проверьте полевые транзисторы преобразователя, например.
Проверил, нормальные.

itsme

  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 283
    • Просмотр профиля
Re: BNT 600AP проблема.
« Ответ #3 : 09 Декабрь 2015, 11:22:51 »
Я уже не помню... там же по-моему нет отдельной м/сх ШИМ? Всё в микроконтроллере?
При нажатии кнопки на каком-то выводе микроконтроллера должно появляться напряжение питания, вероятно - 5В. Если оно есть - есть ли управляющие сигналы на затворах силовых ключей?
С уважением, Дмитрий.

 

Яндекс.Метрика